Remove "Powered by WordPress"

外掛說明

移除顯示於網站頁尾的「本站採用 WordPress 建置」

這個外掛能讓使用 WordPress 預設佈景主題的網站管理員,移除顯示於網站頁尾的「本站採用 WordPress 建置」字樣,還能將內容新增至外掛所新增的 [網站資訊] 小工具區域中。

這個外掛可使用於下列 WordPress 預設佈景主題:

  • Twenty Nineteen (由於並不適合,因此小工具並未實作)
  • Twenty Seventeen
  • Twenty Sixteen
  • Twenty Fifteen
  • Twenty Fourteen
  • Twenty Thirteen
  • Twenty Twelve
  • Twenty Eleven
  • Twenty Ten

這個外掛可能是我 (指開發者) 寫過最小最簡單的外掛 😉

安裝方式

在 WordPress 預設佈景主題中輕鬆移除「本站採用 WordPress 建置」字樣

1) 自動安裝 Remove “Powered by WordPress” 或上傳外掛安裝套件 ZIP 檔。
2) 在 WordPress 管理後台的 [外掛] 選單中啟用外掛。
3) 停用外掛便能關閉外掛功能,或在佈景主題外觀自訂器中也可以關閉外掛功能。
4) 選用功能:可將小工具 (例如 [文字] 小工具) 加入外掛所新增的 [網站資訊] 小工具區域。

使用者評論

2018 年 5 月 13 日
Why you don't include some tool for customizating the "Proudly Powered by WordPress" text? like putting "Copyright 2018 Andreso or something" also i wanted to keep the footer bar and only removing the Powered by WordPress text (i use Twenty Fourteen), anyways this plugin is great! 😉
閱讀全部 7 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈Remove "Powered by WordPress"〉的開發相關工作。

參與者

Remove "Powered by WordPress" 外掛目前已有 3 個本地化語言版本。 感謝全部譯者為這個外掛做出的貢獻。

將 Remove "Powered by WordPress" 外掛本地化為台灣繁體中文版

對開發相關資訊感興趣?

任何人均可瀏覽程式碼、查看 SVN 存放庫,或透過 RSS 訂閱開發記錄

變更記錄

1.2.8

  • Removed the comma and added margin in Twenty Nineteen

1.2.7

  • Now compatible with Twenty Nineteen included with 5.0 beta

1.2.6

  • Started work to make plugin compatible with new Twenty Nineteen theme

1.2.5

  • Added ability for plugin to work with default themes during a Live Preview
  • Merged split sentences into one translatable chunk

1.2.4

  • Remove separator from Twenty Sixteen theme

1.2.3

  • Support for the new Privacy Policy Page setting across all default WordPress themes
  • Bug fixes

1.2.2

  • Bug fix for Twenty Ten
  • Margin fix for several of the themes
  • Admin notice if wrong theme detected

1.2.1

  • Bug fix in case a child theme is being used

1.2

  • Moved the CSS into the WordPress Theme Customizer
  • Added a Widget Area to allow content insertion

1.1.0

  • Added a dismissible notice for those feeling generous.

1.0.0

  • First version of the plugin.