[本地化] WordPress 6.5.4 維護性版本發佈

WordPress 6.5.4 已可供下載安裝

這個維護性版本修復了核心程式的 5 個程式碼錯誤。使用者可以閱讀這個版本的發行候選版本公告,便能知道本次維護性更新的內容摘要。

閱讀全文[本地化] WordPress 6.5.4 維護性版本發佈

[本地化] WordPress 6.5.3 維護性版本發佈

WordPress 6.5.3 已可供下載安裝

這個維護性版本修復了核心程式的 12 個程式碼錯誤區塊編輯器的 9 個程式碼錯誤。使用者可以閱讀這個版本的發行候選版本公告,便能知道本次維護性更新的內容摘要。

閱讀全文[本地化] WordPress 6.5.3 維護性版本發佈

[本地化] WordPress 6.5.2 安全性維護版本發佈

WordPress 6.5.2 已可供下載安裝

注意事項:由於初始封裝發生問題,WordPress 6.5.1 並未發佈,而 6.5.2 成為首個 WordPress 6.5 的維護版本。

這個安全性維護版本修復了核心程式的 2 個程式碼錯誤區塊編輯器的 12 個程式碼錯誤及 1 個安全性修正。

由於是安全性更新,建議立即更新。相關安全性更新在其他 WordPress 主要版本也必須修正,包含 6.0 及更新版本。

閱讀全文[本地化] WordPress 6.5.2 安全性維護版本發佈

[本地化] WordPress 6.4.3 安全性維護版本發佈

WordPress 6.4.3 已可供下載安裝

這個安全性維護版本修復了核心程式的 5 個程式碼錯誤區塊編輯器的 16 個程式碼錯誤及 2 個安全性修正。

由於是安全性更新,建議立即更新。相關安全性更新在其他 WordPress 主要版本也必須修正,包含 4.1 及更新版本。

閱讀全文[本地化] WordPress 6.4.3 安全性維護版本發佈

[通知] 偽冒 WordPress 安全性團隊的詐騙

WordPress 安全性團隊 (WordPress Security Team) 發現多起仍在持續進行的網路釣魚詐騙,這些詐騙內容中偽冒「WordPress 團隊」(WordPress Team) 及「WordPress 安全性團隊」(WordPress Security Team),以矇騙網站管理員在自己的網站上安裝包含惡意程式碼的外掛。

閱讀全文[通知] 偽冒 WordPress 安全性團隊的詐騙

[本地化] WordPress 6.4.2 安全性維護版本發佈

WordPress 6.4.2 已可供下載安裝

這個安全性維護版本修復了核心程式的 7 個程式碼錯誤,這些修正中包含修復一個會造成樣式表及佈景主題目錄在某些狀況下會傳回不正確結果的程式碼錯誤。

這個版本也包含 1 個安全性修正,由於是安全性更新,建議立即更新

閱讀全文[本地化] WordPress 6.4.2 安全性維護版本發佈

[本地化] WordPress 6.4.1 維護性版本發佈

WordPress 6.4.1 已可供下載安裝

這個維護性版本修復了核心程式的 4 個程式碼錯誤。使用者可以閱讀發行候選版本公告查看 Trac 要求清單,便能知道本次維護性更新的內容摘要。

閱讀全文[本地化] WordPress 6.4.1 維護性版本發佈

[本地化] WordPress 6.3.2 安全性維護版本發佈

WordPress 6.3.2 已可供下載安裝

這個安全性維護版本修復了核心程式的 19 個程式碼錯誤、區塊編輯器的 22 個程式碼錯誤及 8 個安全性問題。

閱讀全文[本地化] WordPress 6.3.2 安全性維護版本發佈

[安全性] WordPress 會停止對 PHP 5 的支援

預定於 2023 年 8 月 8 日發佈的 WordPress 6.3 會停止對 PHP 5 的支援,這個版本的 PHP 最低版本需求為 7.0.0,建議使用 PHP 7.4 或更新版本。

閱讀全文[安全性] WordPress 會停止對 PHP 5 的支援