Support » 安裝 » WordPress 3.9 新版可用!請立即更新,出現訊息

  • 今天(2014.04.18)後台出現,WordPress 3.9 新版可用!請立即更新。
    隨後即依往常模式進行–備份>點按立即更新.
    但…出現
    Service Temporarily Unavailable

    The server closed the connection without sending any data.

    The server is temporarily unable to service your request due to maintenance downtime or capacity problems.

    Due to heavy load on the server, connections may be temporarily blocked from locations that fetch an unusually high number of pages.

    We apologize for the inconvenience.
    ——————
    再查臺灣版本是3.8.3,那這個更新通知在幹嘛呢?
    如何修正這個bug,
    發現3.9是us,我裝的是繁體中文tw,
    應該系統會判斷嘛!!
    怎麼會這樣”傻傻分不出”呢?

正在檢視 1 則回覆 - 1 至 1 (共計 1 則)
  • 看到http://tw.wordpress.org/upgrade/

    WordPress 升級

    在升級以前,確認已經閱讀過最低系統需求,並再次確認你已經備份所有任何已修改的檔案,例如index.php。
    從舊版本升級至 2.9 的步驟:

    刪除舊版 WordPress 檔案,記得備份修改過的檔案。
    上傳新版 WordPress 檔案。
    以瀏覽器開啟 /wp-admin/upgrade.php 。
    還有嗎?沒了,就這麼簡單!

    佈景主題結構變化

    如果你曾自製或是修改佈景主題,現在可能需要對新版 WordPress 做一些改變。如果你要轉換 1.2 版或是更早以前的佈景主題,我們為您準備了一份特別的指南。

    不知跟我3.9升級發生的問題,不知可否解決呢?
    明天試作一個看看.再來回報.

正在檢視 1 則回覆 - 1 至 1 (共計 1 則)
  • The topic ‘WordPress 3.9 新版可用!請立即更新,出現訊息’ is closed to new replies.