Support » 疑難雜症 » 無法更新版本至4.7.2

  • 前一陣子(約1月初)用CentOS 7架好WP(4.7.1),也架好FTP服務(vsftp),可用FileZilla用root帳號及另一個管理者帳號存取 /var/www/html/wordpress 內任何位置.
    但用WP內建的更新版本介面功能卻無法順利更新至4.7.2,卻出現以下訊息:
    ERROR: There was an error connecting to the server, Please verify the settings are correct.

    請問可如何解決此問題?

  • The topic ‘無法更新版本至4.7.2’ is closed to new replies.