Support » 疑難雜症 » 無法安裝金流外掛 使用WooCommerce

  • 目前WP版本5.2 是自動更新上去的,(有那裡可以關閉它嗎?) bluehost主機
    我想安裝LINE PAY與綠界金流的外掛,但在安裝過程中都失敗,顯示無法安裝這個安裝套件。 找不到有效的外掛

    正在安裝上傳的外掛檔案 WooCommerce_LinePay-0.7.3.tgz
    正在解壓縮安裝套件…

    無法安裝這個安裝套件。 PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    是因為版本的問題嗎?
    只能等待外掛更新? 目前沒勇氣降WP版本

  • You must be logged in to reply to this topic.