WPGlobus for WPBakery Visual Composer

外掛說明

WPGlobus for WPBakery Visual Composer is an extension to the WPGlobus plugin.

NOTE: You need to install and activate the WPGlobus Multilingual Plugin version 1.0.14 or later before installing the WPGlobus for WPBakery Visual Composer extension.

More info

螢幕擷圖

  • Plugin admin interface.

安裝方式

You can install this plugin directly from your WordPress dashboard:

  1. Go to the Plugins menu and click Add New.
  2. Search for WPGlobus for WPBakery Visual Composer.
  3. Click Install Now next to the WPGlobus for WPBakery Visual Composer plugin.
  4. Activate the plugin.

Alternatively, see the guide to Manually Installing Plugins.

常見問題集

How do I contribute to WPGlobus for WPBakery Visual Composer?

We appreciate all contributions, ideas, critique, and help.

  • To speed up our development, please report bugs, with reproduction steps on WPGlobus for WPBakery Visual Composer GitHub.
  • Plugin and theme authors: please try WPGlobus for WPBakery Visual Composer and let us know if you find any compatibility problems.
  • Contact us directly on WPGlobus.com.

More info?

Please check out the WPGlobus Website for additional information.

使用者評論

2017 年 10 月 4 日
HI, I am using visual composer v5.3 plugin on wordpress 4.8.2 platform whenever i trying to edit in visual composer it's always showing error: Failed to load content. my website address is http://www.elawdi.com/ Please check and asap
2017 年 8 月 21 日 1 reply
Even if now and then we had some issues with the plugin they gave us really great support!
2017 年 7 月 10 日
Excellent and easy to use plugin. After messing around with other translation plugins i found what i need. And fast friendly support.
2017 年 6 月 8 日 1 reply
Hello. Thank you for this really awesome plugin. It helps me a lot. But I found an issue here. After creating post, the post for the 2nd language cannot be saved if there's a map vc module in there. So, for now I removed the maps in the 2nd language posts. If you can solve this, this plugin gonna be the best out there. (Please also make it compatible with Envira Gallery Plugin) My website is [link removed]
閱讀全部 12 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈WPGlobus for WPBakery Visual Composer〉的開發相關工作。

參與者

變更記錄

2.2.1

  • FIXED:
    • Loading the post edit page in Classic Editor mode.

2.1.0

  • FIXED:
    • PHP Notice undefined index selector.

2.0.0

  • COMPATIBILITY:
    • WordPress 5.0

1.4.2

  • COMPATIBILITY:
    • WPGlobus 1.9.17

1.4.1

  • FIXED:
    • Line breaks get lost for extra languages.

1.4.0

  • COMPATIBILITY:
    • WordPress 4.9.
  • ADDED:
    • added support WPBakery Page Builder (formerly Visual Composer) from v.5.4.

1.3.0

  • COMPATIBILITY:
    • WordPress 4.8.
  • ADDED:
    • revising code.

1.2.1

  • FIXED:
    • Line breaks get lost for extra languages

1.2.0

  • COMPATIBILITY:
    • WPBakery Visual Composer from v.4.11

1.1.1

  • FIXED:
    • disable tinymce.triggerSave()
    • check ‘#content’ for extra languages

1.1.0

  • COMPATIBILITY:
    • WordPress 4.4-RC1
  • ADDED:
    • heartbeat-send.autosave event handler
  • FIXED:
    • event ‘change’ in editor text mode
    • undefined ‘show’ if tinymce.get(‘content’) is null

1.0.6

  • FIXED:
    • cannot read property ‘setContent’ of null in change event for some VC versions

1.0.5

  • FIXED:
    • checking an option to start plugin load

1.0.4

  • FIXED:
    • return array with TinyMCE config from filter

1.0.3

  • FIXED:
    • don’t make mce init for disabled post type
    • make mce init for id with ‘content’ only

1.0.2

  • FIXED: tinymce.get(id) is null

1.0.1

  • FIXED: WPGlobusAdmin is not defined for WPGlobus off mode

1.0.0

  • Initial release