WP Mass Delete

外掛說明

The WP Mass Delete plugin (developed by CyberSEO.net) allows you to mass delete WordPress posts and pages according to the specified conditions such as date range, post status, post content, etc.

螢幕擷圖

  • User interface.

安裝方式

  1. Upload ‘wp-mass-delete’ to the ‘/wp-content/plugins/’ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress

常見問題集

Where can I get support?

The support forums can be found at http://www.cyberseo.net/forum/.

使用者評論

2021 年 6 月 8 日
This plugin does not work with custom types, so it make it a bit useless in large pages where this kind of plugin could be needed. Also I saw multuple questions about that in support but no replays for months/years.
2016 年 9 月 3 日
Imported some sample content, but none of the images imported (grrr... WordPress Importer. You always fail me! This plugin was great in wiping it clean to re-impoort. Cheers! (For those looking for a resolve, inimarin version of is king: https://wordpress.org/support/topic/plugin-wordpress-importer-not-importing-media-library)
2017 年 2 月 8 日
Something I was looking for to delete masses of posts Tried this with latest WP... Set all options and dates; nothing deleted?
2017 年 2 月 7 日
I'm getting this continuously.. ERROR 500 - INTERNAL SERVER ERROR Why am I seeing this page? Is there anything that I can do? Understanding Filesystem Permissions How to modify your .htaccess file How to modify file and directory permissions Yes, I do. To What? cpanel is no problem!
閱讀全部 10 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈WP Mass Delete〉的開發相關工作。

參與者

將 WP Mass Delete 外掛本地化為台灣繁體中文版

對開發相關資訊感興趣?

任何人均可瀏覽程式碼、查看 SVN 存放庫,或透過 RSS 訂閱開發記錄

變更記錄

3.0

  • Fully compatible with WordPress 5.6.

2.9

  • Fully compatible with WordPress 5.2.

2.8

  • Fully compatible with WordPress 5.1.1.

2.7

  • Fully compatible with WordPress 5.0.1.

2.6

  • Fully compatible with WordPress 4.9.7.

2.5

  • Fully compatible with WordPress 4.9.1.

2.4

  • Fully compatible with WordPress 4.9.

2.3

  • Fully compatible with WordPress 4.7.

2.2

  • Fully compatible with WordPress 4.6.1.

2.1

  • The “Usage of wpdb::escape is obsolete from version 3.6” notice has been fixed.

2.0

  • Fixed CSRF vulnerability.
  • Fully compatible with WordPress 4.2.2.

1.8

  • Fully compatible with WordPress 4.1.1.

1.7

  • Fully compatible with WordPress 4.1.

1.6

  • Fully compatible with WordPress 4.0.1.

1.5

  • Fully compatible with WordPress 4.0.

1.4

  • Fully compatible with WordPress 3.6.1.

1.3

  • The “Type of items to delete” and “Post status” options are pre-checked now.

1.2

1.1

  • Improved compatibility with older versions of WordPress.

1.0

  • Initial release.