這個外掛並未在最新的 3 個 WordPress 主要版本上進行測試。開發者可能不再對這個外掛進行維護或提供技術支援,並可能會與更新版本的 WordPress 產生使用上的相容性問題。

SyntaxHighlighter Evolved: PostgreSQL Brush

外掛說明

Adds support for the PostgreSQL language to the SyntaxHighlighter Evolved plugin.
Keywords and Colors are based on GeShi.

安裝方式

  1. Make sure the Syntaxhighlighter Evolved plugin is installed.
  2. Upload plugin-name.php to the /wp-content/plugins/ directory
  3. Activate the plugin through the ‘Plugins’ menu in WordPress

使用者評論

這個外掛目前沒有任何使用者評論。

參與者及開發者

以下人員參與了開源軟體〈SyntaxHighlighter Evolved: PostgreSQL Brush〉的開發相關工作。

參與者

變更記錄

0.1

  • Initial Version