這個外掛並未在最新的 3 個 WordPress 主要版本上進行測試。開發者可能不再對這個外掛進行維護或提供技術支援,並可能會與更新版本的 WordPress 產生使用上的相容性問題。

Multidomain support for Elementor

外掛說明

This plugin will help those who have a Multilanguage website with a multi-domain structure,
the plugin will add to Elementor Page Builder the support for multi-domains structure.

Here is a video review of how it works

Big thanks to Brad Johnson, for a great video tutorial.

螢幕擷圖

  • General settings tab
  • Server settings tab

安裝方式

  1. Upload multidomain-support-for-elementor folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‘Plugins’ menu in WordPress
  3. Check settings and setup server side solution

常見問題集

Which multilingual is supported?

WPML, Polylang and other WPML-legacy plugins

Elementor not show me icons and images

You need implement Server-side solution manualy to Allow Cross-Origin Resource Sharing (CORS)

Support

You can ask question in the support section of this plugin or
on GitHub https://github.com/reatlat/wp-multidomain-support-for-elementor/issues

使用者評論

2022 年 3 月 5 日
This plugin does, what Polylang should do in the first place. It makes links of each language (domain) point to the currently selected language (domain). If you are using a multidomain setup with the Polylang plugin, this plugin is a must have. It’s not only useful for Elementor, but for other plugins that have an edit option as well. I noticed it’s also useful for some cache plugins, especially the ones that reload the page after clearing the cache on frontend, otherwise there was an error. And in general it makes the admin sites work as they should in a multidomain setup, which is the best part of this plugin. Kudos to the developer for making this!
2019 年 5 月 24 日
Hello Alex Thank you for this plugin. I am the co-author (and support rep) of PolyLang connect for Elementor. I have just started setting up a WP multi lingual multi site and your plugin does the trick.
閱讀全部 3 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈Multidomain support for Elementor〉的開發相關工作。

參與者

變更記錄

1.0.0

  • First public release