gutenberg-ramp

外掛說明

這個外掛已於 2021 年 7 月 1 日關閉,且不提供下載。 這個外掛已永久關閉。 原因: 開發者要求

使用者評論

2018 年 6 月 17 日
This plugin is going to be enormously helpful to me as I learn how to use Gutenberg. As a non-developer (ie a user with little programming knowledge) I would welcome some more help in the FAQs with how to do the following (or an enhancement to the plugin to enable the following). Instead of listing every single post ID that I want to apply Gutenberg to, I would like to be able to apply it to: * a numerical range of IDs; and/or * all IDs greater than or less than a particular number; * a particular post category; and/or * all posts except an ID (or a range of IDs etc). One particular option I would like to achieve, as a starting point, is to apply Gutenberg to new posts/pages (ie those with an ID number greater than [X]) but have all existing pages and posts remain in the classic editor, until I have been able to go through and check out what editing, if any, is needed when they are in Gutenberg.
2018 年 6 月 13 日
As site owners start to ready their users for Gutenberg, this is a great plugin to control how this is done, whether through specific post types or even specific posts that they can try out with. I'm looking forward to seeing what else the WordPress.com VIP team add to this in future!
閱讀全部 3 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈Gutenberg Ramp〉的開發相關工作。

參與者

Gutenberg Ramp 外掛目前已有 12 個本地化語言版本。 感謝全部譯者為這個外掛做出的貢獻。

將 Gutenberg Ramp 外掛本地化為台灣繁體中文版

對開發相關資訊感興趣?

任何人均可瀏覽程式碼、查看 SVN 存放庫,或透過 RSS 訂閱開發記錄