Goolytics – Simple Google Analytics

外掛說明

I needed to have a clean and small plugin that offers data protection options for users running sites in Germany.
Unlike many other Google Analytics plugins it offers to anonymize IPs as it’s neccessary for german users in order to have the GA code respect german data protection rules.

Features:

  • Simple and guided setup
  • Lightweight and fast
  • Anonymize IP (recommended for german users to respect german/european data protection rules according to DSGVO/GDPR)
  • Usercentrics support (recommended for german users to respect german/european data protection rules according to DSGVO/GDPR)

Developer on Twitter

Included languages:

  • English
  • German (de_DE) (Thanks to me ;-))
  • Spanish (es_ES) (Spanish translation by Ibidem Group)

Looking for more WordPress plugins? Visit www.schloebe.de/portfolio/

螢幕擷圖

  • Admin Options Page

安裝方式

  1. Download the plugin and unzip it.
  2. Upload the folder goolytics/ to your /wp-content/plugins/ folder.
  3. Activate the plugin from your WordPress admin panel.
  4. Installation finished.

常見問題集

None. Yet.

使用者評論

2020 年 3 月 12 日
The plugin is simple and easy to use. Just what I needed.
2018 年 8 月 31 日
Does the job, does it quickly, no pfaffing around! Thank you!
閱讀全部 8 則使用者評論

參與者及開發者

以下人員參與了開源軟體〈Goolytics – Simple Google Analytics〉的開發相關工作。

參與者

Goolytics – Simple Google Analytics 外掛目前已有 1 個本地化語言版本。 感謝全部譯者為這個外掛做出的貢獻。

將〈Goolytics – Simple Google Analytics〉外掛本地化為台灣繁體中文版

對開發相關資訊感興趣?

任何人均可瀏覽程式碼、查看 SVN 存放庫,或透過 RSS 訂閱開發記錄

變更記錄

1.1.1

  • Localization preparations for translate.wordpress.org

1.1.0

  • Switched from old ga.js-Code to Global Site Tag / Universal Analytics.
  • Added Usercentrics support (including e-recht24.de’s Usercentrics consent tool!)

1.0.6

  • WordPress 5.3 compatibility

1.0.5

  • WordPress 4.8 compatibility

1.0.4

  • WordPress 4.7 compatibility
  • PHP 7 compatibility

1.0.3

  • Settings page visual improvements (Thanks pixelkicks!)

1.0.2

  • Settings page visual improvements

1.0.1

  • ‘Redefining already defined constructor’ bug that occured on several configurations
  • WP 3.8 compatibility

1.0

  • Initial release