This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

Blacklist Updater

描述

Few users are familiar with the comment blacklist built into WordPress. Located in the WordPress admin area under “Settings”—“Discussion”, that blacklist for incoming comments accepts values (words) to identify spam by.

Additionally to plugins like Antispam Bee in order to fight spam successfully a curated comment blacklist is recommendable. You can either update the list manually, or utilize a very detailed global comment blacklist that gets updated on a regular basis.

Blacklist Updater has been developed to keep your comment blacklist in your WordPress installation up to speed with the curated global list on GitHub.

The plugin will check the global comment blacklist on GitHub multiple times a day. Whenever new anti-spam values have been added to the global list, Blacklist Updater will read the global list and update your WordPress database accordingly. While the check-up process will run several times a day, the plugin will only update the database when it detects an actual change of the global comment blacklist on GitHub.

Requirements

  • PHP 5.2.4
  • WordPress 3.8

Memory usage

  • Back-end: ~ 0,04 MB
  • Front-end: ~ 0,02 MB

Languages

  • German
  • English
  • Русский

Authors

Donuts

Installation

  • WordPress Dashboard > Plugins > Add New
  • Search for Blacklist Updater > Install
  • No settings required

Reviews

閱讀全部 4 評論

貢獻者與開發者

“Blacklist Updater” is open source software. The following people have contributed to this plugin.

貢獻者

Translate “Blacklist Updater” into your language.

Interested in development?

Browse the code, check out the SVN repository, or subscribe to the development log by RSS.

Changelog

0.0.3 / 21.04.2015

  • WordPress 4.2 support
  • Russian translation

0.0.2

  • Plugin refactoring
  • Moving to wordpress.org

0.0.1

  • Blacklist Updater goes live