[安全性] 關於 WordPress 核心程式最後一個發佈版本的提示訊息

WordPress 官方已於 2022 年第 4 季宣布核心程式版本 3.7 至 4.0 不再發佈安全性更新,在此之後也在 4.1 (含) 及更新版本的維護性版本中加入相關提示介面字串。

閱讀全文[安全性] 關於 WordPress 核心程式最後一個發佈版本的提示訊息

[安全性] WordPress 3.7 至 4.0 的最後一個發佈版本

如同安全性團隊在今年稍早前宣布的一樣,2022 年 12 月 1 日後不再支援 WordPress 3.7 至 4.0。

這幾個核心程式的最後一個發佈版本會在 2022 年 11 月 30 日發佈 (提供支援的最後一天,UTC+0) 發佈,排程發佈時間為台灣時間的 2022 年 11 月 29 日下午 4:00。

閱讀全文[安全性] WordPress 3.7 至 4.0 的最後一個發佈版本

[本地化] WordPress 6.1.1 維護性版本發佈

WordPress 6.1.1 已可供下載安裝

這個維護性版本修復了核心程式的 29 個程式碼錯誤及內建區塊編輯器的 21 個程式碼錯誤。WordPress 6.1.1 是短週期維護性版本,網站管理員可以參考 RC1 公告,檢視這個版本的關鍵變更摘要。

閱讀全文[本地化] WordPress 6.1.1 維護性版本發佈

[本地化] WordPress 6.0.3 安全性版本發佈

WordPress 6.0.3 已可供下載安裝

這個版本包含多項安全性修正,由於是安全性更新,建議立即更新。本次更新影響 WordPress 3.7 至 6.0 全部版本。

閱讀全文[本地化] WordPress 6.0.3 安全性版本發佈

[本地化] WordPress 6.0.2 安全性維護版本發佈

WordPress 6.0.2 已可供下載安裝

這個安全性維護版本修復了核心程式的 12 個程式碼錯誤、內建區塊編輯器的 5 個程式碼錯誤及 3 個安全性修正。這次是安全性更新版本,建議立即更新網站。

閱讀全文[本地化] WordPress 6.0.2 安全性維護版本發佈