[本地化] WordPress 6.5.2 安全性維護版本發佈

WordPress 6.5.2 已可供下載安裝

注意事項:由於初始封裝發生問題,WordPress 6.5.1 並未發佈,而 6.5.2 成為首個 WordPress 6.5 的維護版本。

這個安全性維護版本修復了核心程式的 2 個程式碼錯誤區塊編輯器的 12 個程式碼錯誤及 1 個安全性修正。

由於是安全性更新,建議立即更新。相關安全性更新在其他 WordPress 主要版本也必須修正,包含 6.0 及更新版本。

網站管理員可以從 tw.wordpress.org 下載 WordPress 6.5.2,或前往 WordPress 管理後台的 [控制台] 點擊 [更新],然後點擊 [立即更新]。如果是支援自動背景更新的網站,更新程序會自動開始執行。

WordPress 6.5.2 是短週期維護性版本。下一個主要版本是計畫於 2024 年 7 月 16 日發佈的 WordPress 6.6。

這個版本包含的安全性更新

安全性團隊非常感謝以下社群成員主動回報相關漏洞,並在這個版本中完成修正。

  • 影響 [個人頭像] 區塊類型的跨網站指令碼 (XSS) 漏洞:由 WordPress 安全性團隊的 John Blackbourn 回報,也非常感謝 Mat Rollings 協助調查。

感謝 WordPress 參與人員

這個版本的發佈由 John BlackbournIsabel BrisonAaron Jorbin 領軍。

WordPress 6.5.2 的發佈如果沒有以下社群成員的貢獻,WordPress 6.5.2 便無法完成。他們透過異地協調,為穩定版本提供了多項安全性維護修正,展現了 WordPress 社群的力量及能力。

Aaron JorbinAki HamanoAndrei DraganescuArtemio MoralesCaleb BurkscolindDaniel RichardsDominik SchillingFabian KägyGeorge MamadashviliGreg ZiółkowskiIsabel BrisonJb AudrasJoe McGillJohn BlackbournJonathan DesrosiersLovekesh KumarMatias BenedettoMukesh PanchalPascal BirchlerPeter WilsonSean FisherSergey BiryukovScott Reilly

參與專案的方式

如果想參與 WordPress 核心程式開發,請遵守 Trac 的相關規範,然後選取你有興趣解決的問題,並加入 #core 頻道的討論。如需協助,請參考核心程式參與者手冊

感謝 John BlackbournEhtisham S.Jb AudrasAngela Jin 校閱英文原文內容。

內容來源

本篇內容來自官方公告〈WordPress 6.5.2 Maintenance and Security Release〉。

本地化語言套件更新資訊

本次 WordPress 4.9 至 6.5 的語言套件沒有更新。

發佈留言