[安全性] WordPress 3.7 至 4.0 不再提供安全性更新

本篇內容來自官方公告〈Dropping security updates for WordPress versions 3.7 through 4.0〉。

安全團隊決定從 2022 年 12 月 1 日起,不再提供 WordPress 3.7 至 4.0 的安全性更新。

這些版本的 WordPress 核心程式,自首次發佈起已超過 8 年、甚至更久的時間,由於絕大多數的網站安裝的是較新版本的 WordPress 核心程式,因此這些舊版本的 WordPress 核心程式影響的層面非常小。

如果網站管理員不確定目前網站所執行的 WordPress 核心程式是不是最新版本,,請登入網站並前往 [控制台],過期版本的 WordPress 核心程式會顯示以下通知訊息:

WordPress 更新通知:WordPress 6.0.2 已可供下載安裝!請立即更新。

在 WordPress 3.8 及 4.0 中,目前網站所執行的核心程式版本,會顯示於控制台中對應區段的底部。

WordPress 控制台的 [網站概況] 區段中,最下方會顯示目前網站所執行的 WordPress 核心程式版本。

請前往《Make WordPress Secure》部落格以進一步了解結束技術支援的流程