WordPress 4.2.3 安全與維護版本釋出

Posted on by . Filed under Sem categoria.

WordPress 4.2.3 現已推出。這是一個針對先前版本所釋出的重大安全性更新,我們強烈建議應該立即更新你的網站。

WordPress 4.2.2 以及更早的版本都受到跨站式腳本漏洞影響,這可能使寫手和作者權限攻擊一個網站。這是由 Jon Cave 回報,Robert Chapin 和 WordPress 安全小組共同修復。

我們還修復另一個問題,這可能使讀者權限透過「快速草稿」功能建立草稿。由 Check Point Software Technologies 的 Netanel Rubin 回報。

我們感謝那些負責任揭露安全問題的使用者。

WordPress 4.2.3 也修復 4.2.2 版的 20 個臭蟲。取得更多資訊,請參閱釋出說明或查看更新列表

下載 WordPress 4.2.3 正體中文版,或直接從控制台 → 更新,點選「立即更新」來進行升級。

感謝所有使用者對於 4.2.3 版的協助:

Aaron Jorbin, Andrew Nacin, Andrew Ozz, Boone Gorges, Chris Christoff, Dion Hulse,Dominik Schilling, Ella Iseulde Van Dorpe, Gabriel Pérez, Gary Pendergast, Mike Adams, Robert Chapin, Nikolay Bachiyski, Ross Wintle 以及 Scott Taylor